<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link as="script" crossorigin="anonymous" href="https://cdn.ampproject.org/v0.mjs" rel="modulepreload"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012105072136000">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</style><meta name="robots" content="max-image-preview:large"><meta name="generator" content="WordPress 5.7.2"><meta property="fb:pages" content="113634244816"><meta property="ia:markup_url" content="https://www.luisteodoro.com/policing-the-police/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.32.0"><meta property="og:type" content="article"><meta property="og:title" content="Policing the police"><meta property="og:url" content="https://www.luisteodoro.com/policing-the-police/"><meta property="og:description" content="Public perception of the police has not always been as low. Many Filipinos of a certain age have fond childhood memories of policemen. Clad in plain khaki uniforms, in the 1950s they resembled the …"><meta property="article:published_time" content="2021-05-21T03:47:00+00:00"><meta property="article:modified_time" content="2021-05-23T17:04:58+00:00"><meta property="og:site_name" content="LUISTEODORO.COM"><meta property="og:image" content="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?fit=1200%2C675&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:alt" content="PNP mascot"><meta property="og:locale" content="en_US"><meta name="twitter:site" content="@luisteodoro"><meta name="twitter:text:title" content="Policing the police"><meta name="twitter:image" content="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?fit=1200%2C675&amp;ssl=1&amp;w=640"><meta name="twitter:image:alt" content="PNP mascot"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.1.2; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=136%2C136&amp;ssl=1"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link id="omgf-preload-0" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/newspack-scott-fonts/fira-sans-condensed-normal-400.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-1" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/newspack-scott-fonts/fira-sans-condensed-normal-600.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-2" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/googlesitekit-fonts/roboto-normal-300.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-3" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/googlesitekit-fonts/roboto-normal-400.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-4" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/googlesitekit-fonts/roboto-normal-500.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-5" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/googlesitekit-fonts/roboto-normal-700.woff2" as="font" type="font/woff2" crossorigin><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=136%2C136&amp;ssl=1" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="alternate" type="application/rss+xml" title="LUISTEODORO.COM » Feed" href="https://www.luisteodoro.com/feed/"><link rel="alternate" type="application/rss+xml" title="LUISTEODORO.COM » Comments Feed" href="https://www.luisteodoro.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="LUISTEODORO.COM » Policing the police Comments Feed" href="https://www.luisteodoro.com/policing-the-police/feed/"><link rel="https://api.w.org/" href="https://www.luisteodoro.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.luisteodoro.com/wp-json/wp/v2/posts/3397"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.luisteodoro.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.luisteodoro.com/wp-includes/wlwmanifest.xml"><link rel="canonical" href="https://www.luisteodoro.com/policing-the-police/"><link rel="shortlink" href="https://www.luisteodoro.com/?p=3397"><link rel="alternate" type="application/json+oembed" href="https://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.luisteodoro.com%2Fpolicing-the-police%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.luisteodoro.com%2Fpolicing-the-police%2F&amp;format=xml"><link rel="amphtml" href="https://www.luisteodoro.com/policing-the-police/?amp_markup=1"><link rel="pingback" href="https://www.luisteodoro.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=136%2C136&amp;ssl=1"><title>Policing the police – LUISTEODORO.COM</title><script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"LUISTEODORO.COM","logo":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.luisteodoro.com\/wp-content\/uploads\/2014\/04\/luis-teodoro-1.jpg?fit=60%2C60&ssl=1"}},"@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.luisteodoro.com\/policing-the-police\/","headline":"Policing the police","datePublished":"2021-05-21T03:47:00+08:00","dateModified":"2021-05-23T17:04:58+08:00","author":{"@type":"Person","name":"Luis V. Teodoro"},"image":"https:\/\/i0.wp.com\/www.luisteodoro.com\/wp-content\/uploads\/2021\/05\/pnp-mascot.jpg?fit=1200%2C675&ssl=1"}</script></head>

<body class="post-template-default single single-post postid-3397 single-format-standard wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar has-featured-image single-featured-image-default">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://www.luisteodoro.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-menu" class="main-menu"><li id="menu-item-1348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1348"><a href="http://www.luisteodoro.com/">Home</a></li>
<li id="menu-item-2636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2636"><a href="http://www.luisteodoro.com/category/blog/">Blog</a></li>
<li id="menu-item-2281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2281"><a href="https://www.luisteodoro.com/about/">About</a></li>
<li id="menu-item-2282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2282"><a href="https://www.luisteodoro.com/archive/">Archives</a></li>
<li id="menu-item-2298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2298"><a href="https://www.luisteodoro.com/links/">Links</a></li>
<li id="menu-item-2541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2541"><a href="https://www.luisteodoro.com/privacy-policy/">Privacy Policy</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-3273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3273"><a href="https://www.facebook.com/luisteodoro"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-3274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3274"><a href="https://www.twitter.com/luisteodoro"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
	<div class="site-identity">
											<p class="site-title"><a href="https://www.luisteodoro.com/" rel="home">LUISTEODORO.COM</a></p>
					
						<p class="site-description">
					Prof. Luis V. Teodoro's blog, columns and other writings				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.luisteodoro.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-blog">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.luisteodoro.com/category/blog/" rel="category tag">Blog</a></span>		<h1 class="entry-title ">
		Policing the police	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://www.luisteodoro.com/author/luis-teodoro/">Luis V. Teodoro</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-05-21T11:47:00+08:00">May 21, 2021</time><time class="updated" datetime="2021-05-24T01:04:58+08:00">May 24, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fwww.luisteodoro.com%2Fpolicing-the-police%2F&amp;title=Policing%20the%20police" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="PNP mascot" srcset="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="PNP mascot" src="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?fit=1200%2C675&amp;ssl=1" srcset="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/05/pnp-mascot.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>A puppet clad in police uniform performs before the members of the Philippine National Police (PNP) during the 24th Founding Anniversary of the PNP’s Police Community Relations Group of the PNP held at its National Headquarters in Camp Crame, Quezon City on August 1, 2016. (Photo by Marcelino Pascua/PPD-Malacanang Photo)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-3397" class="post-3397 post type-post status-publish format-standard has-post-thumbnail hentry category-blog entry">
	<div class="entry-content">

		
		
<p>Newly-designated <a href="https://www.luisteodoro.com/tag/pnp">Philippine National Police</a> (PNP) Chief Guillermo Eleazar has promised to “cleanse” the PNP and to abolish the “palakasan” (patronage) system in its recruitment process. He also ordered his men to stop profiling and red-tagging anyone and to treat violators of health protocols humanely and not detain them.</p>



<span id="more-3397"></span>



<p>Both confirm the widespread belief among the population that something is terribly wrong with the police, who are perceived to be corrupt, are objects of fear and even hatred, and regarded as anti-poor and the powerful’s instruments of oppression.</p>



<p>Public perception of the police has not always been as low. Many Filipinos of a certain age have fond childhood memories of policemen. Clad in plain khaki uniforms, in the 1950s they resembled the postmen who delivered the mail, and were regular neighborhood figures who in many cases watched over the same places where their own families lived.</p>



<p>Because everyone knew them and they in turn knew everyone, police brutality and maltreatment, whether of ordinary folk or crime suspects, were rare. Police presence assured those in the areas they patrolled on foot that help was available should they need it, and that criminal activity would be at a minimum.</p>



<p>As the representatives of whatever administration was in power in the country’s municipalities citizens were most familiar with, they encouraged trust and confidence in both the local as well as national government.</p>



<p>Things began to change in the 1960s when the police beat system (which assigned policemen to patrol specific areas of the community) was abolished and replaced by policemen in patrol cars. Responding policemen could be from anywhere, depending on where they were at the moment they received a call for help. Rather than neighbors, they were strangers to the people they were supposed to serve. The practice of beating confessions out of crime suspects, in which the then Philippine Constabulary was already expert, became more widespread.</p>



<p>Police departments were civilian organizations under the control of city governments, but the declaration of martial law in 1972 changed all that. In 1975 <a href="http://www.luisteodoro.com/tag/ferdinand-marcos">Ferdinand Marcos</a> transformed the police from a civilian into a military organization by merging all police forces across the country with the dreaded Philippine Constabulary. The Philippine Constabulary-Integrated National Police (PC-INP) became the fourth, enlarged branch of the Armed Forces of the Philippines.</p>



<p>The police thus became part of the Marcos regime’s military apparatus in keeping itself in power. Among the most notorious instruments of regime repression during martial rule was the PC-INP, which detained, tortured and even summarily executed and forcibly disappeared dissenters, alleged “subversives” and rebels, and other Marcos and government critics.</p>



<p>Although re-invented as a civilian organization when the Marcos dictatorship fell in 1986 and the PC was abolished and its personnel absorbed by the renamed Philippine National Police, the police have since been headed mostly by graduates of the Philippine Military Academy, and almost from Day One have amassed a lengthening list of human rights violations.</p>



<p>The police were responsible for the January 1987 Mendiola Massacre in which they fired at farmers demanding agrarian reform, and killed 13 of them. No one has been punished for that crime, which has become just another incident in the culture of impunity that protects erring State agents from accountability. The police were also suspected of assassinating labor and student leaders who had survived martial rule only to be killed in its aftermath.</p>



<p>Since 1986, a number of police officers under the pay and direction of local government officials have been implicated in the killing of journalists either as accomplices or as the murderers themselves. Although public officials, some are part of the private armies of local warlords. An active duty policeman killed Pagadian City broadcaster Edgar Damalerio in 2002. More than 70 police and military personnel were among those responsible for the November 23, 2009 Ampatuan Massacre in which 58 men and women including 32 journalists were killed.</p>



<p>Things have since become even worse with the election to the country’s highest post of <a href="https://www.luisteodoro.com/tag/rodrigo-duterte">Rodrigo Duterte</a> in 2016. Assured of impunity by the President of the Philippines, who promised to protect them from prosecution, the police went on a killing spree against thousands of suspected drug pushers and addicts, and later, against political activists, human rights defenders, and dissenters.</p>



<p>They have planted evidence, illegally arrested perceived critics of the Duterte regime and in one instance killed nine people while supposedly serving arrest warrants. They have also been involved in the harassment of journalists and the red-tagging of regime critics.</p>



<p>Lately, however, the police have also profiled, surveilled, and terrorized with their intimidating presence organizers of community pantries and similar citizen self-help initiatives during the COVID-19 pandemic. They have also arrested, detained and tortured violators of health protocols while their own top leaders were ignoring those same rules by holding parties and other gatherings.</p>



<p>PNP Chief Eleazar could curb the practice of these anomalies — if he can implement them without the interference of President Duterte, and if they are institutionalized as part of a code of behavior and professional standards rather than dependent on the whims of whoever heads the PNP.</p>



<p>Mr. Duterte’s order to arrest anyone not wearing face masks in public, for example, contradicted Eleazar’s order not to arrest them and to instead just warn and even provide them masks. Thankfully, he managed to seem to do both by creatively defining the “arrest” of face mask violators as bringing them to holding facilities rather than imprisoning them. But this was only one instance, and one can expect many others in which Eleazar may not have the opportunity to be as creative, given Mr. Duterte’s regard for the police as the unquestioning enforcers of his will.</p>



<p>Institutionalizing his reforms will be even more problematic, and not only because Eleazar retires in November, 2021, a bare six months after his appointment as PNP Chief this May.</p>



<p>Those reforms can take root only if the training the police receive inculcates in them the understanding that rather than the tools of politicians, they should be instruments of justice in the service of the citizenry whose taxes pay their salaries. They must be constantly reminded that their guns do not make them judges and executioners. But those core principles must also be given life by their peers and superiors as they interact with the public and deal with criminality. Part of the reforms needed is also that of putting a halt to hazing while recruits are undergoing training in the police academy, which is a practice that succeeds only in policemen’s replicating on the weak and powerless the violence they experienced.</p>



<p>Even more crucial in feudal Philippines is the President’s word — his declaring that the fundamental police function is to assure the safety and security of the populace while at the same respecting and observing the laws that they’re mandated to enforce.</p>



<p>The country needs a President who will be true to his oath to defend the Constitution and the laws of the land, and who will make it clear in words and deeds that like everyone else, erring policemen will suffer the consequences appropriate to their offense.</p>



<p>That is of course easier said than done. Hopefully, however,2022 will usher in the administration of such a President committed to reforming the police and the rest of the country’s security forces towards transforming them into true servants and protectors of the people rather than their tormentors and oppressors.</p>



<p><em>First published in <a rel="noreferrer noopener" href="https://www.bworldonline.com/policing-the-police/" target="_blank">BusinessWorld</a>. Image from <a href="https://pcoo.gov.ph/photo17-080116/" target="_blank" rel="noreferrer noopener">PCOO</a>.</em></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-60aa8b3a7e322" aria-labelledby="related-posts-item-60aa8b3a7e322-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60aa8b3a7e322-label" href="https://www.luisteodoro.com/lawless-and-low/">Lawless and low</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.luisteodoro.com/lawless-and-low/"><amp-img src="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2017/02/duterte_delarosa-1.jpg?fit=640%2C336&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Rodrigo Duterte and Ronald dela Rosa" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2017/02/duterte_delarosa-1.jpg?fit=640%2C336&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Rodrigo Duterte and Ronald dela Rosa" height="200"></noscript></amp-img></a></li></ul><ul id="related-posts-item-60aa8b3a7e390" aria-labelledby="related-posts-item-60aa8b3a7e390-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60aa8b3a7e390-label" href="https://www.luisteodoro.com/all-together-now/">All together now</a></li></ul><ul id="related-posts-item-60aa8b3a7e3ae" aria-labelledby="related-posts-item-60aa8b3a7e3ae-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60aa8b3a7e3ae-label" href="https://www.luisteodoro.com/arming-journalists/">Arming journalists</a></li></ul></div></nav><section id="text-2" class="below-content widget widget_text">			<div class="textwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fwww.luisteodoro.com%2Fpolicing-the-police%2F&amp;title=Policing%20the%20police" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
<div class="author-bio">

	<amp-img alt="" src="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80" loading="lazy"></noscript></amp-img>
	<div class="author-bio-text">
		<div class="author-bio-header">

			<div>
				<h2 class="accent-header">
					Luis V. Teodoro					<span></span>
				</h2>
									<div class="author-meta">
																	</div><!-- .author-meta -->
							</div>
		</div><!-- .author-bio-header -->

					<p>Prof. Luis V. Teodoro is a former dean of the University of the Philippines College of Mass Communication, where he used to teach journalism. He writes political commentary for BusinessWorld.</p>

			<a class="author-link" href="https://www.luisteodoro.com/author/luis-teodoro/" rel="author">
				More by Luis V. Teodoro			</a>
		
	</div><!-- .author-bio-text -->
</div><!-- .author-bio -->

</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/policing-the-police/#respond" hidden data-amp-bind-hidden='commentform_post_3397.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_3397":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.luisteodoro.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_3397": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_3397": { submitting: false } } );submit-success:AMP.setState( { commentform_post_3397: {"values":{"submit":"Post Comment","comment_post_ID":"3397","comment_parent":"0","akismet_comment_nonce":"90d6545dad","ak_js":"152","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_3397" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"3397","comment_parent":"0","akismet_comment_nonce":"90d6545dad","ak_js":"152","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-text="commentform_post_3397.values.comment" on='change:AMP.setState( { commentform_post_3397: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-value="commentform_post_3397.values.author" on='change:AMP.setState( { commentform_post_3397: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-value="commentform_post_3397.values.email" on='change:AMP.setState( { commentform_post_3397: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-value="commentform_post_3397.values.url" on='change:AMP.setState( { commentform_post_3397: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-value="commentform_post_3397.values.submit" on='change:AMP.setState( { commentform_post_3397: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="3397" id="comment_post_ID" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-value="commentform_post_3397.values.comment_post_ID" on='change:AMP.setState( { commentform_post_3397: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-value="commentform_post_3397.values.comment_parent" on='change:AMP.setState( { commentform_post_3397: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90d6545dad" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-value="commentform_post_3397.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_3397: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><input type="hidden" id="ak_js" name="ak_js" value="152" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-value="commentform_post_3397.values.ak_js" on='change:AMP.setState( { commentform_post_3397: { values: { "ak_js": event.value } } } )' i-amphtml-binding><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_3397.submitting" data-amp-bind-text="commentform_post_3397.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_3397: { values: { "ak_hp_textarea": event.value } } } )' data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3" i-amphtml-binding></textarea><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="categories-3" class="widget widget_categories"><h2 class="widget-title accent-header"><span>Categories</span></h2>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://www.luisteodoro.com/category/altermidya/">Altermidya</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.luisteodoro.com/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.luisteodoro.com/category/general/">General</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.luisteodoro.com/category/in-medias-res/">In Medias Res</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.luisteodoro.com/category/papers-and-speeches/">Papers and Speeches</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.luisteodoro.com/category/philippine-journalism-review/">Philippine Journalism Review</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.luisteodoro.com/category/vantage-point/">Vantage Point</a>
</li>
			</ul>

			</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">"The rebel undoubtedly demands a certain degree of freedom for himself; but in no case, if he is consistent, does he demand the right to destroy the existence and the freedom of others. He humiliates no one. The freedom he claims, he claims for all; the freedom he refuses, he forbids everyone to enjoy. He is not only the slave against the master, but also man against the world of master and slave. Thanks to rebellion, there is something more in history than the relationship between mastery and servitude."<br><br>

The Rebel: An Essay on Man in Revolt<br>
<em>Albert Camus</em></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest</span></h2>
		<ul>
											<li>
					<a href="https://www.luisteodoro.com/policing-the-police/" aria-current="page">Policing the police</a>
											<span class="post-date">May 21, 2021</span>
									</li>
											<li>
					<a href="https://www.luisteodoro.com/in-context-block-timing-and-truth-telling/">In context: block-timing and truth-telling</a>
											<span class="post-date">April 23, 2021</span>
									</li>
											<li>
					<a href="https://www.luisteodoro.com/vaccine-plus-vacuity/">Vaccine-plus vacuity</a>
											<span class="post-date">April 16, 2021</span>
									</li>
											<li>
					<a href="https://www.luisteodoro.com/the-devil-his-due/">The devil his due</a>
											<span class="post-date">March 26, 2021</span>
									</li>
											<li>
					<a href="https://www.luisteodoro.com/reinventing-edsa/">Reinventing EDSA</a>
											<span class="post-date">February 26, 2021</span>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Luis V. Teodoro.</span>
				
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>
				
					<a href="https://www.hallyudorama.com/author/ederic" class="imprint">
					Maintained by Ederic Eder				</a>


				<a class="privacy-policy-link" href="https://www.luisteodoro.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3273"><a href="https://www.facebook.com/luisteodoro"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3274"><a href="https://www.twitter.com/luisteodoro"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<amp-analytics type="gtag" data-credentials="include" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-252329-11","config":{"UA-252329-11":{"groups":"default","linker":{"domains":["www.luisteodoro.com"]}}}}}</script></amp-analytics>		<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":"remote","promptUI":"wp-gdpr-cookie-notice","checkConsentHref":"https:\/\/www.luisteodoro.com\/wp-admin\/admin-ajax.php?action=wp_gdpr_cookie_notice_check_consent_href"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in our cookie policy.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://www.luisteodoro.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="614de8843b">				</form>
						</div>
			</div>
				</amp-consent>
		

</body></html>

<!-- Cache served by Simple Cache - Last modified: Sun, 23 May 2021 17:04:58 GMT -->
