<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.luisteodoro.com/xmlrpc.php">

<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@Luis V. Teodoro">
<meta name="twitter:site" content="@luisteodoro">
<meta property="og:title" content="Miseducated and disinformed">
<meta property="og:description" content="The problematic — and for manyFilipinos, depressingly predictable — results of the May 13 senatorial electionshave provoked the usual mini-debate on whether the mass of the electorate isreally">
<meta property="og:image" content="https://www.luisteodoro.com/wp-content/uploads/2019/06/go_salvador_duterte_padilla.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Miseducated and disinformed &#8211; LuisTeodoro.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LuisTeodoro.com &raquo; Feed" href="https://www.luisteodoro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LuisTeodoro.com &raquo; Comments Feed" href="https://www.luisteodoro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LuisTeodoro.com &raquo; Miseducated and disinformed Comments Feed" href="https://www.luisteodoro.com/miseducated-and-disinformed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.luisteodoro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.luisteodoro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.luisteodoro.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.luisteodoro.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='writr-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.luisteodoro.com/wp-content/themes/writr/css/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='writr-style-css'  href='https://www.luisteodoro.com/wp-content/themes/writr/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='writr-color-scheme-css'  href='https://www.luisteodoro.com/wp-content/themes/writr/css/blue.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.luisteodoro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.luisteodoro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.luisteodoro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.luisteodoro.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.7'></script>
<link rel='https://api.w.org/' href='https://www.luisteodoro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.luisteodoro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.luisteodoro.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Protracted democratization' href='https://www.luisteodoro.com/protracted-democratization/' />
<link rel='next' title='Blueprint for unrest' href='https://www.luisteodoro.com/blueprint-for-unrest/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.luisteodoro.com/miseducated-and-disinformed/" />
<link rel='shortlink' href='https://www.luisteodoro.com/?p=2711' />
<link rel="alternate" type="application/json+oembed" href="https://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.luisteodoro.com%2Fmiseducated-and-disinformed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.luisteodoro.com%2Fmiseducated-and-disinformed%2F&#038;format=xml" />
			<meta property="fb:pages" content="113634244816" />
							<meta property="ia:markup_url" content="https://www.luisteodoro.com/miseducated-and-disinformed/?ia_markup=1" />
						<link rel="amphtml" href="https://www.luisteodoro.com/miseducated-and-disinformed/?amp_markup=1">
				<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
			<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3498db; }
</style>
	<link rel="amphtml" href="https://www.luisteodoro.com/miseducated-and-disinformed/amp/"><link rel="icon" href="https://www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.attachment-post-thumbnail {
	display: none;
}		</style>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9729698311833490",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body class="post-template-default single single-post postid-2711 single-format-standard custom-background color-scheme-blue sidebar-closed">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
					<a class="site-logo"  href="https://www.luisteodoro.com/" title="LuisTeodoro.com" rel="home">
				<img src="https://www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg" width="136" height="136" alt="" class="no-grav header-image" />
			</a>
				<div class="site-branding">
			<h1 class="site-title"><a href="https://www.luisteodoro.com/" title="LuisTeodoro.com" rel="home">LuisTeodoro.com</a></h1>
			<h2 class="site-description">Prof. Luis V. Teodoro&#039;s blog, columns and other writings</h2>
		</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<h1 class="menu-toggle genericon genericon-menu"><span class="screen-reader-text">Menu</span></h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.luisteodoro.com/">Home</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.luisteodoro.com/category/blog/">Blog</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.luisteodoro.com/about/">About</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.luisteodoro.com/archive/">Archives</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.luisteodoro.com/links/">Links</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.luisteodoro.com/privacy-policy/">Privacy Policy</a></li></ul></div>		</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

	
<div id="sidebar" class="sidebar-area">
	<a id="sidebar-toggle" href="#" title="Sidebar"><span class="genericon genericon-close"></span><span class="screen-reader-text">Sidebar</span></a>

			<div id="secondary" class="widget-area" role="complementary">
						<aside id="text-2" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>Prof. Luis V. Teodoro is a former dean of the University of the Philippines College of Mass Communication, where he used to teach journalism. He writes political commentary for BusinessWorld.</p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.luisteodoro.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&#62464;">
</form>
</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-3"><a href="https://www.luisteodoro.com/category/altermidya/">Altermidya</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.luisteodoro.com/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.luisteodoro.com/category/general/">General</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.luisteodoro.com/category/in-medias-res/">In Medias Res</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.luisteodoro.com/category/papers-and-speeches/">Papers and Speeches</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.luisteodoro.com/category/philippine-journalism-review/">Philippine Journalism Review</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.luisteodoro.com/category/vantage-point/">Vantage Point</a>
</li>
		</ul>
			</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="500" href="https://twitter.com/luisteodoro?ref_src=twsrc%5Etfw">Tweets by luisteodoro</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">"The rebel undoubtedly demands a certain degree of freedom for himself; but in no case, if he is consistent, does he demand the right to destroy the existence and the freedom of others. He humiliates no one. The freedom he claims, he claims for all; the freedom he refuses, he forbids everyone to enjoy. He is not only the slave against the master, but also man against the world of master and slave. Thanks to rebellion, there is something more in history than the relationship between mastery and servitude."<br /><br />

The Rebel: An Essay on Man in Revolt<br />
<em>Albert Camus</em></div></aside>					</div><!-- #secondary -->
	</div><!-- #sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2711" class="post-2711 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-2019-elections tag-disinformation tag-elections tag-miseducation">
	<header class="entry-header">
		<h1 class="entry-title">Miseducated and disinformed</h1>
				<div class="entry-thumbnail">
			<img width="767" height="403" src="https://www.luisteodoro.com/wp-content/uploads/2019/06/go_salvador_duterte_padilla-767x403.jpg" class="attachment-featured-image size-featured-image wp-post-image" alt="Bong Go, Philip Salvador, Rodrigo Duterte and Robin Padilla" srcset="https://www.luisteodoro.com/wp-content/uploads/2019/06/go_salvador_duterte_padilla-767x403.jpg 767w, https://www.luisteodoro.com/wp-content/uploads/2019/06/go_salvador_duterte_padilla-300x158.jpg 300w, https://www.luisteodoro.com/wp-content/uploads/2019/06/go_salvador_duterte_padilla-768x403.jpg 768w, https://www.luisteodoro.com/wp-content/uploads/2019/06/go_salvador_duterte_padilla-1024x538.jpg 1024w, https://www.luisteodoro.com/wp-content/uploads/2019/06/go_salvador_duterte_padilla.jpg 1200w" sizes="(max-width: 767px) 100vw, 767px" />		</div><!-- .post-thumbnail -->
		
					<span class="entry-format-badge genericon genericon-standard"><span class="screen-reader-text">Standard</span></span>
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>The problematic — and for many
Filipinos, depressingly predictable — results of the May 13 senatorial elections
have provoked the usual mini-debate on whether the mass of the electorate is
really so stupid as to vote against their own interests. They have after all
elected, among others, accused plunderers, liars, supporters of tyrannical
rule, opportunists, enforcers of extrajudicial killings, and, in general, the
yes-men and chorus line of the Duterte regime. </p>



<span id="more-2711"></span>



<p>Those who say “yes” to that question
point out that the voters have instead denied the human rights defenders and
progressives aware of the need for an independent Senate the opportunity to
implement the legislative programs that can address the majority’s concerns and
the country’s legions of problems.</p>



<p>The question has been raised in past
elections. But as seemingly relevant as it is to the bigger issue of how
elections can better serve the country’s short-&nbsp;
and long-term interests, it needs to be re-phrased. </p>



<p>Rather than “stupid,” the key word should be “ignorant.” Stupidity is inherent, and the result of genetics and breeding. Not even a sackful of college degrees can do much about it. Ignorance or lack of knowledge is on the other hand the consequence of such man-made factors as the cultural, social, political and economic environments, the absence of opportunities for enlightenment, and even deliberate manipulation. </p>



<p>More than the honestly uninformed,
those responsible for it deserve the condemnation of anyone who still cares for
this country and its people. At the top of that list are the oligarchs and
political dynasties that have made campaigning for public office orgies of
disinformation, vote-buying and intimidation, as well as occasions for
displaying their singing and dancing abilities, and regaling their audiences
with sexist, vulgar and tasteless jokes rather than as once-every-three-year
opportunities for voter education.</p>



<p>The educational system that’s the
creation of the bureaucrats in the service of the dynastic overlords of this
supposed democracy is also part of the problem. Some of its graduates who claim
to have voted for the candidates of the Duterte regime have trotted out their
master’s and even PhD degrees to contest the argument that they’re ignorant. In
the process they have only confirmed that suspicion. </p>



<p>A degree in a particular
specialization is not necessarily any assurance of expertise and wisdom on
political and other issues. One MA graduate of a US Ivy League school and the
holder of a PhD degree from the University of the Philippines, for example,
could not see the implications on press freedom of the killing of journalists,
and has even justified those killings on the argument that the victims were
corrupt as well as incompetent because most of them have had no formal training
in journalism. </p>



<p>In one forum on Philippine governance,
a participant who identified himself as a professor of politics in the most
expensive university in the country argued in support of the Duterte drive for
one-man rule because, he said, his research has established the need for strong
government in the Philippines as in Singapore and Malaysia. It was an argument
whose advocate was apparently unfamiliar with, and as a result ignored, the
differences between the political elites of those countries and the incompetent
and corrupt dynasties that rule the Philippines. </p>



<p>Holders of advanced degrees
nevertheless make it seem that a PhD is the absolute determinant of
intelligence. They disparage those without it when no one else is listening,
and weigh in at every opportunity on everything from global warming to foreign
affairs to Arundhati Roy’s political writings and her novel <em>The</em> <em>God</em>
<em>of</em> <em>Small</em> <em>Things</em>.</p>



<p>The “barbarism of specialization,” the
liberal Spanish philosopher Jose Ortega y Gasset observed decades ago, indeed
breeds experts — but often only in narrow fields of knowledge. In too many
instances these “learned ignoramuses” have little or no understanding of the
broader issues of science, society and politics. But as limited as their areas
of competence and understanding are, because of their credentials they are
nevertheless presumed to know everything, and often impose their views on
everyone else. </p>



<p>There is as well the truth that much
of what passes for “education,” as the historian Renato Constantino pointed
out, is mis-education, or its very opposite. Beneath the pretense at
nonpartisan scholarship can in fact lurk disguised programs of indoctrination
in unquestioning obedience to “authority” and uncritical acceptance of what’s
going on regardless of its horrors. In the Philippines we have entire generations
who have been made to think that the Marcos dictatorship was the golden age of
recent history by the “education” they received in the primary and secondary
grades and even in college.</p>



<p>Much of the corporate media are no
less complicit in the veritable conspiracy to keep in ignorance the millions
many practitioners secretly hold in contempt. They report on and quote the
powerful to the exclusion of the poor and marginalized, thus assuring the
dominance of the former’s narrative in the national discourse. They provide
little knowledge if at all, nor any of the information voters need during
elections, among them the track records of candidates and their programs, if
they have any. Instead they religiously cover the campaign sorties of the politicians
who’re spending millions in advertising in their networks. Still others have in
their staffs creatures who call themselves journalists but who are skills- and
ethically-challenged hacks of the monied and powerful.</p>



<p>The mass of voters so victimized
cannot be blamed for voting for the very same class responsible for their
misery out of ignorance. But those who vote in full awareness of what they’re
doing and its impact on others must be held accountable for their actions.
These are the bought-and-paid-for partisans of the powerful whose greed drives
them as heads of this or that shady group or equally shady church to sell their
votes and those of their followers for pelf and the illusion of power. </p>



<p>What’s evident in these isles of perpetual
darkness is that elections as supposedly democratic expressions of the popular
will are caught between the rock of stupidity and the hard place of ignorance. </p>



<p>Much of the latter is deliberately
cultivated by those who fear and despise the people’s capacity to make informed
choices. Over a hundred years ago, Jose Rizal wisely argued for education as
the antidote to the ignorance on which tyranny thrives.&nbsp; But it should be evident that only the
unwilling victims of dynastic manipulation, educational system indoctrination,
and some of the media’s bias for the wealthy and powerful can be truly
educated. The consciously logic-defiant and fact-resistant are unteachable,
quite simply because it is in their interest to intentionally propagate ignorance,
while believing themselves to be intelligent. </p>



<p>Looking out for and enhancing their
economic and political interests is in their view the wisest course of all. But
despite their pretensions they are still the most ignorant of them all — the
most clueless about the immense cost of human rights violations, incompetence,
brutality, corruption and tyranny on the lives of millions including
themselves, their children, and the future. These and their dynastic patrons
are the true enemies of the people, the uneducable “mass-men” of Ortega y
Gasset who have helped bring this country closer and closer to perdition. </p>



<p>The education of the misled, miseducated, disinformed and disempowered can help combat the disciples of self-aggrandizement and dynastic rule. But it will take the combined efforts of true educators, the men and women dedicated to the service of the people, and the competent and independent journalists and progressive organizations that are still among us to achieve it. And it won’t happen overnight.</p>



<p><em>Also published in </em><a href="https://www.bworldonline.com/miseducated-and-disinformed/"><em>BusinessWorld</em></a><em>. Photo from </em><a href="https://pcoo.gov.ph/photo_gallery/president-rodrigo-roa-duterte-strikes-his-signature-pose-with-the-partido-demokratiko-pilipino-lakas-ng-bayan-pdp-laban-senatorial-and-guest-candidates-as-well-as-local-candidates-of-malabon-city/"><em>PCOO</em></a><em>.</em></p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">

		<ul class="clear">
			
	<li class="date-meta">
		<div class="genericon genericon-month"></div>
		<span class="screen-reader-text">Date</span>
		<a href="https://www.luisteodoro.com/miseducated-and-disinformed/" rel="bookmark" title="11:48 pm">May 24, 2019</a>
	</li>

	
		<li class="tags-meta">
			<div class="genericon genericon-tag"></div>
			<span class="screen-reader-text">Tags</span>
			<a href="https://www.luisteodoro.com/tag/2019-elections/" rel="tag">2019 elections</a>, <a href="https://www.luisteodoro.com/tag/disinformation/" rel="tag">disinformation</a>, <a href="https://www.luisteodoro.com/tag/elections/" rel="tag">elections</a>, <a href="https://www.luisteodoro.com/tag/miseducation/" rel="tag">miseducation</a>		</li>

	
		<li class="comment-meta">
			<div class="genericon genericon-comment"></div>
			<span class="screen-reader-text">Comments</span>
			<a href="https://www.luisteodoro.com/miseducated-and-disinformed/#comments">2 Comments</a>		</li>

			</ul>

	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.luisteodoro.com/protracted-democratization/" rel="prev"><span class="genericon genericon-leftarrow"></span> Protracted democratization</a></div>		<div class="nav-next"><a href="https://www.luisteodoro.com/blueprint-for-unrest/" rel="next">Blueprint for unrest <span class="genericon genericon-rightarrow"></span></a></div>
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Miseducated and disinformed</span>&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li id="comment-1264" class="comment even thread-even depth-1">
		<article id="div-comment-1264" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/efaba4c188d4af1e7527332e8826df05?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efaba4c188d4af1e7527332e8826df05?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<cite class="fn">Pat pacquiao</cite>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>A good read&#8230; Enlightening</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<ul class="clear">
					<li class="comment-time">
						<div class="genericon genericon-month"></div>
						<a href="https://www.luisteodoro.com/miseducated-and-disinformed/#comment-1264">
							<time datetime="2019-06-12T12:33:37+08:00">
								June 12, 2019 at 12:33 pm							</time>
						</a>
					</li>
					<li class="reply"><div class="genericon genericon-reply"></div> <a rel='nofollow' class='comment-reply-link' href='/miseducated-and-disinformed/?replytocom=1264#respond' data-commentid="1264" data-postid="2711" data-belowelement="div-comment-1264" data-respondelement="respond" aria-label='Reply to Pat pacquiao'>Reply</a></li>									</ul>
			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-1278" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-1278" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/2846b9598603830de2c72dd942f160fd?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2846b9598603830de2c72dd942f160fd?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<cite class="fn">Berni Peralta</cite>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>An accurate assessment of what the real situation that besets a failing society run by oligarchs and dynasties.   I’m reminded of what the Spaniards wanted for the Filipinos to stay ignorant for their reign to prevail as in forever.   Now the question always pops out.  Do Filipinos really want to improve themselves or remain in status quo which is seemingly their comfort zone.  Without that colossal will to improve the Philippines will move flat and praying it won’t go down to a nation of irrelevant people compared to the rest of advanced and developing nations.  Or more serious that the righteous would be willing to take arms and fight these ignoramus mass.  I pray also that the military should remain apolitical and always abide by the constitution.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<ul class="clear">
					<li class="comment-time">
						<div class="genericon genericon-month"></div>
						<a href="https://www.luisteodoro.com/miseducated-and-disinformed/#comment-1278">
							<time datetime="2019-06-12T21:01:30+08:00">
								June 12, 2019 at 9:01 pm							</time>
						</a>
					</li>
					<li class="reply"><div class="genericon genericon-reply"></div> <a rel='nofollow' class='comment-reply-link' href='/miseducated-and-disinformed/?replytocom=1278#respond' data-commentid="1278" data-postid="2711" data-belowelement="div-comment-1278" data-respondelement="respond" aria-label='Reply to Berni Peralta'>Reply</a></li>									</ul>
			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/miseducated-and-disinformed/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.luisteodoro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c036c70ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
		<div class="site-info">
						<div><a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a></div>
			<div>Theme: Writr by <a href="http://wordpress.com/themes/writr/" rel="designer">WordPress.com</a>.</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a>  <a  id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://www.luisteodoro.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                <h4></h4>                                         
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text"></p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        necessary 
                    </a>
                
                    <span class="cli-necessary-caption">Always Enabled</span>                 </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                        non-necessary 
                    </a>
                <label class="cli-switch">
                        <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary"checked />
                        <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                    </label>                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script type='text/javascript' src='https://www.luisteodoro.com/wp-content/themes/writr/js/navigation.js?ver=20120511'></script>
<script type='text/javascript' src='https://www.luisteodoro.com/wp-content/themes/writr/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.luisteodoro.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.luisteodoro.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.luisteodoro.com/wp-content/themes/writr/js/writr.js?ver=20120511'></script>
<script type='text/javascript' src='https://www.luisteodoro.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://www.luisteodoro.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

</body>
</html>