<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link as="script" crossorigin="anonymous" href="https://cdn.ampproject.org/v0.mjs" rel="modulepreload"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012106182132000">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</style><meta name="robots" content="max-image-preview:large"><meta name="generator" content="WordPress 5.7.2"><meta property="fb:pages" content="113634244816"><meta property="ia:markup_url" content="https://www.luisteodoro.com/decline-and-fall-3/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.35.0"><meta property="og:type" content="article"><meta property="og:title" content="Decline and fall"><meta property="og:url" content="https://www.luisteodoro.com/decline-and-fall-3/"><meta property="og:description" content="No trace of either Nene Pimentel’s or Ninoy Aquino’s progressive, anti-authoritarian legacy, which once distinguished it from other political formations, remains in PDP-Laban today."><meta property="article:published_time" content="2021-06-11T03:29:00+00:00"><meta property="article:modified_time" content="2021-06-12T06:45:37+00:00"><meta property="og:site_name" content="LUISTEODORO.COM"><meta property="og:image" content="https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?fit=1200%2C675&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:alt" content="Nene Pimentel and Ninoy Aquino"><meta property="og:locale" content="en_US"><meta name="twitter:site" content="@luisteodoro"><meta name="twitter:text:title" content="Decline and fall"><meta name="twitter:image" content="https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?fit=1200%2C675&amp;ssl=1&amp;w=640"><meta name="twitter:image:alt" content="Nene Pimentel and Ninoy Aquino"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.1.2; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=136%2C136&amp;ssl=1"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link id="omgf-preload-0" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/newspack-scott-fonts/fira-sans-condensed-normal-400.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-1" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/newspack-scott-fonts/fira-sans-condensed-normal-600.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-2" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/googlesitekit-fonts/roboto-normal-300.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-3" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/googlesitekit-fonts/roboto-normal-400.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-4" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/googlesitekit-fonts/roboto-normal-500.woff2" as="font" type="font/woff2" crossorigin><link id="omgf-preload-5" rel="preload" href="https://www.luisteodoro.com/wp-content/uploads/omgf/googlesitekit-fonts/roboto-normal-700.woff2" as="font" type="font/woff2" crossorigin><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=136%2C136&amp;ssl=1" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="alternate" type="application/rss+xml" title="LUISTEODORO.COM » Feed" href="https://www.luisteodoro.com/feed/"><link rel="alternate" type="application/rss+xml" title="LUISTEODORO.COM » Comments Feed" href="https://www.luisteodoro.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="LUISTEODORO.COM » Decline and fall Comments Feed" href="https://www.luisteodoro.com/decline-and-fall-3/feed/"><link rel="https://api.w.org/" href="https://www.luisteodoro.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.luisteodoro.com/wp-json/wp/v2/posts/3402"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.luisteodoro.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.luisteodoro.com/wp-includes/wlwmanifest.xml"><link rel="canonical" href="https://www.luisteodoro.com/decline-and-fall-3/"><link rel="shortlink" href="https://www.luisteodoro.com/?p=3402"><link rel="alternate" type="application/json+oembed" href="https://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.luisteodoro.com%2Fdecline-and-fall-3%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.luisteodoro.com%2Fdecline-and-fall-3%2F&amp;format=xml"><link rel="amphtml" href="https://www.luisteodoro.com/decline-and-fall-3/?amp_markup=1"><link rel="pingback" href="https://www.luisteodoro.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=136%2C136&amp;ssl=1"><title>Decline and fall – LUISTEODORO.COM</title><script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"LUISTEODORO.COM","logo":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.luisteodoro.com\/wp-content\/uploads\/2014\/04\/luis-teodoro-1.jpg?fit=60%2C60&ssl=1"}},"@type":"BlogPosting","mainEntityOfPage":"https:\/\/www.luisteodoro.com\/decline-and-fall-3\/","headline":"Decline and fall","datePublished":"2021-06-11T03:29:00+08:00","dateModified":"2021-06-12T06:45:37+08:00","author":{"@type":"Person","name":"Luis V. Teodoro"},"image":"https:\/\/i2.wp.com\/www.luisteodoro.com\/wp-content\/uploads\/2021\/06\/pdp-laban_nene-pimentel_ninoy-aquino.jpg?fit=1200%2C675&ssl=1"}</script></head>

<body class="post-template-default single single-post postid-3402 single-format-standard wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-blog has-featured-image single-featured-image-default">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://www.luisteodoro.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-menu" class="main-menu"><li id="menu-item-1348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1348"><a href="http://www.luisteodoro.com/">Home</a></li>
<li id="menu-item-2636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2636"><a href="http://www.luisteodoro.com/category/blog/">Blog</a></li>
<li id="menu-item-2281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2281"><a href="https://www.luisteodoro.com/about/">About</a></li>
<li id="menu-item-2282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2282"><a href="https://www.luisteodoro.com/archive/">Archives</a></li>
<li id="menu-item-2298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2298"><a href="https://www.luisteodoro.com/links/">Links</a></li>
<li id="menu-item-2541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2541"><a href="https://www.luisteodoro.com/privacy-policy/">Privacy Policy</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-3273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3273"><a href="https://www.facebook.com/luisteodoro"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-3274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3274"><a href="https://www.twitter.com/luisteodoro"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
	<div class="site-identity">
											<p class="site-title"><a href="https://www.luisteodoro.com/" rel="home">LUISTEODORO.COM</a></p>
					
						<p class="site-description">
					Prof. Luis V. Teodoro's blog, columns and other writings				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.luisteodoro.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-blog tag-nene-pimentel tag-ninoy-aquino tag-pdp-laban tag-rodrigo-duterte">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.luisteodoro.com/category/blog/" rel="category tag">Blog</a></span>			<h1 class="entry-title ">
			Decline and fall		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://www.luisteodoro.com/author/luis-teodoro/">Luis V. Teodoro</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-06-11T11:29:00+08:00">June 11, 2021</time><time class="updated" datetime="2021-06-12T14:45:37+08:00">June 12, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fwww.luisteodoro.com%2Fdecline-and-fall-3%2F&amp;title=Decline%20and%20fall" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Nene Pimentel and Ninoy Aquino" srcset="https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Nene Pimentel and Ninoy Aquino" src="https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?fit=1200%2C675&amp;ssl=1" srcset="https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/pdp-laban_nene-pimentel_ninoy-aquino.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>
			</figure><!-- .post-thumbnail -->

		
<article id="post-3402" class="post-3402 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-nene-pimentel tag-ninoy-aquino tag-pdp-laban tag-rodrigo-duterte entry">
	<div class="entry-content">

		
		
<p>President Rodrigo Duterte is supposedly considering five possible <a href="https://www.luisteodoro.com/tag/pdp-laban/" data-type="post_tag" data-id="637">PDP-Laban</a> candidates for President in 2022: Manila Mayor “Isko” Moreno, his confidant “Bong” Go, the boxer Emmanuel Pacquiao, Ferdinand Marcos Jr., and his daughter Sara.</p>



<span id="more-3402"></span>



<p>The last is from all indications Mr. Duterte’s choice, his “considering” others being a mere sop to Pacquiao and company’s bruised egos. But Marcos Jr.’s inclusion in the list of the party’s possible 2022 candidates is one of the most bizarre ironies ever spawned by this country’s political culture of exclusion and patronage. PDP merged with Laban in 1983 to strengthen the resistance to the Marcos autocracy and to hasten the restoration of democratic institutions. But things have come to such a pass that should Mr. Duterte’s plans miscarry, the late dictator’s own son could be the PDP-Laban’s standard beater in next year’s elections.</p>



<p>Even without that calamity’s transpiring, however, PDP-Laban is nevertheless still the regressive anomaly it has become since 2016. Chaired by Mr. Duterte, PDP-Laban has been the ruling party since that year. The party became the enabler of the current despotism when the late Aquilino “Nene” Pimentel Jr. supported the Duterte candidacy five years ago apparently because of the latter’s declared support for federalism. Pimentel had always favored federalism as the solution to the dominance of “imperial Manila” over the rest of the country. But his and other federalism advocates’ hopes that Mr. Duterte would be true to his promise to effect the country’s shift to that system of government have died with him.</p>



<p>PDP-Laban is a merger of the Partido Demokratiko Pilipino (Filipino Democratic Party) and Lakas ng Bayan (Power of the People). Pimentel was among the founders of PDP in 1982 as part of the opposition to the Marcos dictatorship and the regime’s Kilusang Bagong Lipunan (KBL-New Society Movement). He was a delegate to the 1971 Constitutional Convention, a four-time political prisoner during the Marcos martial law period, and a prominent member of the political opposition and the “parliament of the streets.” He was head of local governments during the Corazon Aquino Presidency, and then a senator of the restored Republic, and later Senate President.</p>



<p>In early 1972 Pimentel opposed the inclusion of a provision in the proposed Constitution that would have enabled Marcos to run for a third term in 1973. He was arrested and detained together with like-minded Convention delegates when Marcos placed the Philippines under martial rule on September 23, 1972. Despite his arrest, he refused to be intimidated into signing the 1973 Marcos Constitution.</p>



<p>While imprisoned in Camp Crame, Pimentel lent his considerable skills as a lawyer to his fellow detainees. In one of a number of instances, he helped release a poor non-political detainee falsely accused of illegal possession of firearms. The detainee’s family left him for the provinces when a neighbor who was a Philippine Constabulary (PC) trooper he had had a spat with caused his arrest by planting a rust-eaten pistol in his home.</p>



<p>Pimentel’s virtual law office in the Camp Crame stockade helped many others by acquainting them with their rights. He often represented them <em>pro bono</em> during their interrogation sessions with the military’s Judge Advocate General’s Office (JAGO). His own rights were being suppressed, but it did not stop him from defending those of others.</p>



<p>His PDP merged with Lakas ng Bayan in 1983. Laban was founded in 1978 by the late Senator Benigno “Ninoy” Aquino, Jr. to contest the Batasang Pambansa elections that year. The merger was meant to unite opposition to the dictatorship and to prepare for possible Presidential elections, which did take place in 1986, and in which PDP-Laban fielded Aquino Jr.‘s widow Corazon for President. Pimentel was part of the Corazon Aquino administration from 1986 to 1992.</p>



<p>It should be evident from its name alone that PDP-Laban was committed to the recovery and defense of the democratic institutions martial law had destroyed, and to the people’s sovereign right to decide for themselves what government can best represent them.</p>



<p>During martial law and the years after, PDP-Laban was exceptional in that it espoused an ideology of democratization and resistance to tyranny. But in the hands of Mr. Duterte and his ilk, it has not only lost the progressive politics that used to distinguish it from the traditional political parties that have afflicted this country since Commonwealth days. It has also morphed into the exact opposite of what it used to be. It was responsible for the demise of the system of checks and balances that ideally should assure the independence of the three branches of government from each other so as to prevent the abuse of power particularly by the Presidency. It thereby enabled the return of strongman rule.</p>



<p>Corruption has reached unprecedented levels during its five years as the party in power. The economy is in shambles and unemployment at an all- time high. Nothing is left of its once progressive and liberal-democratic membership. It is instead populated by crypto-and unashamed fascists, and individuals in positions of power who know next to nothing about governance. Almost daily do some of its members propose further restrictions on democratic rights. Its legislative majority was in fact responsible for the passage of the atrocity mislabeled the Anti-Terrorism Act.</p>



<p>Equally revealing of the depths into which it has fallen is the current jockeying among its members over whom it will field for President in 2022 — and in the brazenly anti-Constitution proposal for a Sara Duterte for President-Rodrigo Duterte for Vice President team-up.</p>



<p>Nene Pimentel was Corazon Aquino’s choice for running mate in the 1986 “snap” elections Marcos had called. But Pimentel gave way to Salvador Laurel to preserve and strengthen the pro-democracy, anti-Marcos forces. Neither self-interest nor expediency guided that decision; principle and love of country and people did.</p>



<p>No such scruple is evident in the current contention among the pretenders to Mr. Duterte’s throne. There is no difference in what they stand for; no issues over governance nor platforms distinguish them from each other. Indeed, only the questions of who can win next year and whom Mr. Duterte will support are at issue, as well as whether a father-daughter tandem will prosper despite the Constitutional ban on a president’s seeking re-election through any means.</p>



<p>It is of course possible for whoever PDP-Laban fields to win in 2022 given the usual advantages of the incumbent in government resources, facilities and organization, and the Duterte camp’s army of trolls and media hirelings and its reportedly unlimited war chest.</p>



<p>PDP-Laban’s members and partisans would no doubt look at that development as an indication of their power and relevance. But that national catastrophe would only accelerate the decline and fall of the party as a force for democracy, freedom and human rights that began in 2016. In the process it will unfortunately take the rest of the country and the Filipino millions with it.</p>



<p>No trace of either Nene Pimentel’s or Ninoy Aquino’s progressive, anti-authoritarian legacy, which once distinguished it from other political formations, remains in PDP-Laban today. Its only claim to notoriety is that it has become no better than the so-called “political parties” only whose names rather than what they stand for distinguish them from each other, and which over the decades have consigned this country to where it is now: at the tail-end of progress in Southeast Asia, and in the dustbin of world history.</p>



<p><em>First published in <a href="https://www.bworldonline.com/decline-and-fall-3/" target="_blank" rel="noreferrer noopener">BusinessWorld</a>. Images from <a href="http://legacy.senate.gov.ph/photo_release/2011/1020_03.asp" target="_blank" rel="noreferrer noopener">Senate</a> and <a href="https://www.officialgazette.gov.ph/ninoy-old/" target="_blank" rel="noreferrer noopener">PCOO</a>.</em></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-60de09fadf130" aria-labelledby="related-posts-item-60de09fadf130-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60de09fadf130-label" href="https://www.luisteodoro.com/the-devil-his-due/">The devil his due</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.luisteodoro.com/the-devil-his-due/"><amp-img src="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/03/1sambayan.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="1Sambayan" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2021/03/1sambayan.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="1Sambayan"></noscript></amp-img></a></li></ul><ul id="related-posts-item-60de09fadf167" aria-labelledby="related-posts-item-60de09fadf167-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60de09fadf167-label" href="https://www.luisteodoro.com/a-country-to-win/">A country to win</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.luisteodoro.com/a-country-to-win/"><amp-img src="https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/palace_reporters.jpg?fit=1200%2C628&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/www.luisteodoro.com/wp-content/uploads/2021/06/palace_reporters.jpg?fit=1200%2C628&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-60de09fadf195" aria-labelledby="related-posts-item-60de09fadf195-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60de09fadf195-label" href="https://www.luisteodoro.com/after-the-supreme-court-the-senate/">After the Supreme Court — the Senate?</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.luisteodoro.com/after-the-supreme-court-the-senate/"><amp-img src="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2018/05/titosotto.jpg?fit=800%2C418&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Tito Sotto" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.luisteodoro.com/wp-content/uploads/2018/05/titosotto.jpg?fit=800%2C418&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Tito Sotto"></noscript></amp-img></a></li></ul></div></nav><section id="text-2" class="below-content widget widget_text">			<div class="textwidget"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fwww.luisteodoro.com%2Fdecline-and-fall-3%2F&amp;title=Decline%20and%20fall" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.luisteodoro.com/tag/nene-pimentel/" rel="tag">Nene Pimentel</a><span class="sep">, </span><a href="https://www.luisteodoro.com/tag/ninoy-aquino/" rel="tag">Ninoy Aquino</a><span class="sep">, </span><a href="https://www.luisteodoro.com/tag/pdp-laban/" rel="tag">PDP-Laban</a><span class="sep">, </span><a href="https://www.luisteodoro.com/tag/rodrigo-duterte/" rel="tag">Rodrigo Duterte</a></span>	</footer><!-- .entry-footer -->

	
<div class="author-bio">

	<amp-img alt="" src="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80" loading="lazy"></noscript></amp-img>
	<div class="author-bio-text">
		<div class="author-bio-header">

			<div>
				<h2 class="accent-header">
					Luis V. Teodoro					<span></span>
				</h2>
									<div class="author-meta">
																	</div><!-- .author-meta -->
							</div>
		</div><!-- .author-bio-header -->

					<p>Prof. Luis V. Teodoro is a former dean of the University of the Philippines College of Mass Communication, where he used to teach journalism. He writes political commentary for BusinessWorld.</p>

			<a class="author-link" href="https://www.luisteodoro.com/author/luis-teodoro/" rel="author">
				More by Luis V. Teodoro			</a>
		
	</div><!-- .author-bio-text -->
</div><!-- .author-bio -->

</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/decline-and-fall-3/#respond" hidden data-amp-bind-hidden='commentform_post_3402.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_3402":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.luisteodoro.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_3402": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_3402": { submitting: false } } );submit-success:AMP.setState( { commentform_post_3402: {"values":{"submit":"Post Comment","comment_post_ID":"3402","comment_parent":"0","akismet_comment_nonce":"3b53715cc5","ak_js":"41","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_3402" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"3402","comment_parent":"0","akismet_comment_nonce":"3b53715cc5","ak_js":"41","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-text="commentform_post_3402.values.comment" on='change:AMP.setState( { commentform_post_3402: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-value="commentform_post_3402.values.author" on='change:AMP.setState( { commentform_post_3402: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-value="commentform_post_3402.values.email" on='change:AMP.setState( { commentform_post_3402: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-value="commentform_post_3402.values.url" on='change:AMP.setState( { commentform_post_3402: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-value="commentform_post_3402.values.submit" on='change:AMP.setState( { commentform_post_3402: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="3402" id="comment_post_ID" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-value="commentform_post_3402.values.comment_post_ID" on='change:AMP.setState( { commentform_post_3402: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-value="commentform_post_3402.values.comment_parent" on='change:AMP.setState( { commentform_post_3402: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b53715cc5" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-value="commentform_post_3402.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_3402: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><input type="hidden" id="ak_js" name="ak_js" value="41" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-value="commentform_post_3402.values.ak_js" on='change:AMP.setState( { commentform_post_3402: { values: { "ak_js": event.value } } } )' i-amphtml-binding><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_3402.submitting" data-amp-bind-text="commentform_post_3402.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_3402: { values: { "ak_hp_textarea": event.value } } } )' data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3" i-amphtml-binding></textarea><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="categories-3" class="widget widget_categories"><h2 class="widget-title accent-header"><span>Categories</span></h2>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://www.luisteodoro.com/category/altermidya/">Altermidya</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.luisteodoro.com/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.luisteodoro.com/category/general/">General</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.luisteodoro.com/category/in-medias-res/">In Medias Res</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.luisteodoro.com/category/papers-and-speeches/">Papers and Speeches</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.luisteodoro.com/category/philippine-journalism-review/">Philippine Journalism Review</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.luisteodoro.com/category/vantage-point/">Vantage Point</a>
</li>
			</ul>

			</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">"The rebel undoubtedly demands a certain degree of freedom for himself; but in no case, if he is consistent, does he demand the right to destroy the existence and the freedom of others. He humiliates no one. The freedom he claims, he claims for all; the freedom he refuses, he forbids everyone to enjoy. He is not only the slave against the master, but also man against the world of master and slave. Thanks to rebellion, there is something more in history than the relationship between mastery and servitude."<br><br>

The Rebel: An Essay on Man in Revolt<br>
<em>Albert Camus</em></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest</span></h2>
		<ul>
											<li>
					<a href="https://www.luisteodoro.com/intimations-of-accountability/">Intimations of accountability</a>
											<span class="post-date">June 25, 2021</span>
									</li>
											<li>
					<a href="https://www.luisteodoro.com/a-country-to-win/">A country to win</a>
											<span class="post-date">June 18, 2021</span>
									</li>
											<li>
					<a href="https://www.luisteodoro.com/decline-and-fall-3/" aria-current="page">Decline and fall</a>
											<span class="post-date">June 11, 2021</span>
									</li>
											<li>
					<a href="https://www.luisteodoro.com/policing-the-police/">Policing the police</a>
											<span class="post-date">May 21, 2021</span>
									</li>
											<li>
					<a href="https://www.luisteodoro.com/in-context-block-timing-and-truth-telling/">In context: block-timing and truth-telling</a>
											<span class="post-date">April 23, 2021</span>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Luis V. Teodoro.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://www.luisteodoro.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3273"><a href="https://www.facebook.com/luisteodoro"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3274"><a href="https://www.twitter.com/luisteodoro"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<amp-analytics type="gtag" data-credentials="include" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-252329-11","config":{"UA-252329-11":{"groups":"default","linker":{"domains":["www.luisteodoro.com"]}}}}}</script></amp-analytics>
		<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":"remote","promptUI":"wp-gdpr-cookie-notice","checkConsentHref":"https:\/\/www.luisteodoro.com\/wp-admin\/admin-ajax.php?action=wp_gdpr_cookie_notice_check_consent_href"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in our cookie policy.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://www.luisteodoro.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="066605bee2">				</form>
						</div>
			</div>
				</amp-consent>
		

</body></html>

<!-- Cache served by Simple Cache - Last modified: Thu, 01 Jul 2021 18:31:23 GMT -->
