<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.luisteodoro.com/xmlrpc.php">

<title>The Pollyanna Principle &#8211; LuisTeodoro.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LuisTeodoro.com &raquo; Feed" href="http://www.luisteodoro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LuisTeodoro.com &raquo; Comments Feed" href="http://www.luisteodoro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LuisTeodoro.com &raquo; The Pollyanna Principle Comments Feed" href="http://www.luisteodoro.com/the-pollyanna-principle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.luisteodoro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='writr-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.luisteodoro.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='writr-style-css'  href='http://www.luisteodoro.com/wp-content/themes/writr/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='writr-color-scheme-css'  href='http://www.luisteodoro.com/wp-content/themes/writr/css/blue.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.luisteodoro.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.luisteodoro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.luisteodoro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.luisteodoro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.luisteodoro.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reckless endangerment' href='http://www.luisteodoro.com/reckless-endangerment/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.luisteodoro.com/the-pollyanna-principle/" />
<link rel='shortlink' href='http://teodoro.ml/2iMwrTE' />
<link rel="alternate" type="application/json+oembed" href="http://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.luisteodoro.com%2Fthe-pollyanna-principle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.luisteodoro.com%2Fthe-pollyanna-principle%2F&#038;format=xml" />
			<meta property="fb:pages" content="113634244816" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Pollyanna Principle" />
<meta property="og:url" content="http://www.luisteodoro.com/the-pollyanna-principle/" />
<meta property="og:description" content="Since change is the one certainty in life, it’s easy enough to predict, and to believe, that every change is for the better." />
<meta property="article:published_time" content="2017-01-06T23:39:27+00:00" />
<meta property="article:modified_time" content="2017-01-07T08:07:22+00:00" />
<meta property="og:site_name" content="LuisTeodoro.com" />
<meta property="og:image" content="http://www.luisteodoro.com/wp-content/uploads/2017/01/pollyanna.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@luisteodoro" />
<meta name="twitter:image" content="http://www.luisteodoro.com/wp-content/uploads/2017/01/pollyanna.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">.attachment-post-thumbnail{display:none}</style>
</head>

<body class="single single-post postid-1596 single-format-standard group-blog color-scheme-blue sidebar-closed">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
					<a class="site-logo"  href="http://www.luisteodoro.com/" title="LuisTeodoro.com" rel="home">
				<img src="http://gravatar.com/avatar/51e0035e847d72a46319b197c7a08b49/?s=120&#038;d=mm" width="120" height="120" alt="" class="no-grav header-image" />
			</a>
				<div class="site-branding">
			<h1 class="site-title"><a href="http://www.luisteodoro.com/" title="LuisTeodoro.com" rel="home">LuisTeodoro.com</a></h1>
			<h2 class="site-description">Prof. Luis V. Teodoro&#039;s current and archived writings</h2>
		</div>

			</header><!-- #masthead -->

	
<div id="sidebar" class="sidebar-area">
	<a id="sidebar-toggle" href="#" title="Sidebar"><span class="genericon genericon-close"></span><span class="screen-reader-text">Sidebar</span></a>

			<div id="secondary" class="widget-area" role="complementary">
						<aside id="text-3" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget">Prof. Luis V. Teodoro is a former dean of the University of the Philippines College of Mass Communication, where he teaches journalism. He writes political commentary for BusinessWorld.</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-1352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1352"><a href="http://www.luisteodoro.com/">Home</a></li>
<li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1353"><a href="http://www.luisteodoro.com/about/">About</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://www.luisteodoro.com/archive/">Archives</a></li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1357"><a href="http://www.luisteodoro.com/links/">Links</a></li>
</ul></div></aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-4"><a href="http://www.luisteodoro.com/category/abs-cbnnewscom/" >abs-cbnNEWS.com</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.luisteodoro.com/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-299"><a href="http://www.luisteodoro.com/category/in-medias-res/" >In Medias Res</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.luisteodoro.com/category/papers-and-speeches/" >Papers and Speeches</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.luisteodoro.com/category/philippine-journalism-review/" >Philippine Journalism Review</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.luisteodoro.com/category/pjr-reports/" >PJR Reports</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.luisteodoro.com/category/vantage-point/" >Vantage Point</a>
</li>
		</ul>
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/luisteodoro" data-widget-id="293788906330128384">Tweets by @luisteodoro</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><hr />
The rebel undoubtedly demands a certain degree of freedom for himself; but in no case, if he is consistent, does he demand the right to destroy the existence and the freedom of others. He humiliates no one. The freedom he claims, he claims for all; the freedom he refuses, he forbids everyone to enjoy. He is not only the slave against the master, but also man against the world of master and slave. Thanks to rebellion, there is something more in history than the relationship between mastery and servitude.</br></br>

The Rebel: An Essay on Man in Revolt</br>
<em>Albert Camus</em></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/luisvteodoro" data-width="235" data-height="300" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
		</aside>					</div><!-- #secondary -->
	</div><!-- #sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1596" class="post-1596 post type-post status-publish format-standard has-post-thumbnail hentry category-vantage-point tag-new-year tag-philippines tag-pollyanna tag-rodrigo-duterte">
	<header class="entry-header">
		<h1 class="entry-title">The Pollyanna Principle</h1>
				<div class="entry-thumbnail">
			<img width="767" height="403" src="http://www.luisteodoro.com/wp-content/uploads/2017/01/pollyanna-767x403.jpg" class="attachment-featured-image size-featured-image wp-post-image" alt="Statue of Pollyanna" srcset="http://www.luisteodoro.com/wp-content/uploads/2017/01/pollyanna-767x403.jpg 767w, http://www.luisteodoro.com/wp-content/uploads/2017/01/pollyanna-300x158.jpg 300w, http://www.luisteodoro.com/wp-content/uploads/2017/01/pollyanna-768x403.jpg 768w, http://www.luisteodoro.com/wp-content/uploads/2017/01/pollyanna-1024x538.jpg 1024w, http://www.luisteodoro.com/wp-content/uploads/2017/01/pollyanna.jpg 1200w" sizes="(max-width: 767px) 100vw, 767px" />		</div><!-- .post-thumbnail -->
		
					<span class="entry-format-badge genericon genericon-standard"><span class="screen-reader-text">Standard</span></span>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>THE ADVENT of every new year inevitably brings with it not only the cheery predictions of hacks who claim to have the power to foretell what will happen in the next 12 months by telling the world which celebrity will be sleeping with whom  or how the economy will perform.  It&#8217;s also one more opportunity for the survey firms to regale the citizenry with what the average man-on-the-street thinks is in store for him in this earthly paradise. Not to be outdone, one&#8217;s favorite commentator is also likely to weigh in with his or her forecasts on what will happen in the political scene in the coming 52 weeks.</p>
<p>Almost to a man (and woman), whether feng shui hack, man-on-the-street, or media pundit, these creatures will tell you every new year that they expect — they don&#8217;t hope, they expect — things to be better, whether in terms of better employment opportunities, the lower price of eggs, or the bright prospects for an end to corruption, the coming of peace, and the achievement of  social change. </p>
<p><span id="more-1596"></span></p>
<p>This rank optimism is remarkable considering how often the rest of us have been constantly and consistently disappointed with the way things eventually turn out every year.</p>
<p>Philippine society has after all been in crisis for centuries due to the rapaciousness and incompetence of a ruling elite nurtured by colonial rule and sustained by imperialist intervention.  Unless something happens to radically alter that reality, the chances are that things will either remain the same, or that any change that does occur is likely to be for the worse. </p>
<p>But why the belief persists that things will always be better as the old year passes into history is understandable. So conditioned have most people been to poverty, injustice, political instability, violence, uncertainty, and fear for the future that they think these to be the normal scheme of things. As a result, any change no matter how inconsequential to the lives of millions is regarded as significant. Since change is the one certainty in life, it&#8217;s easy enough to predict, and to believe, that every change is for the better.</p>
<p>It&#8217;s called the Pollyanna Principle, and was so named by a social psychologist after the 1913 American children&#8217;s novel Pollyanna, in which the heroine of the same name believes that  good things will always happen. </p>
<p>Anecdotal evidence suggests that many if not most Filipinos are either truly afflicted with childlike optimism, or else pretend to be so disposed, in the hope that believing that something will happen will make it happen.  It would be charmingly naive and even beguiling as a national trait — if only it didn&#8217;t interfere with the necessity of recognizing and changing what&#8217;s wrong with Philippine society.  </p>
<p>Political upheaval, invasion and war have at various times sharpened the contradictions in Philippine society. These have led to attempts to understand how the divisions rooted in the political, economic and social disempowerment of vast numbers of Filipinos on the one hand, and the monopoly over wealth and power of a handful of families and political dynasties on the other, sustain a society of vast inequality, violence, and injustice.</p>
<p>The reality is that 2016 ended with signs that 2017 may usher in another acute stage in the Philippine crisis — but every one, the media included, seems determined to ignore it. </p>
<p>Six months after Rodrigo Duterte assumed the presidency, as in many times past — most outstandingly during martial law (1972-1986) and the Gloria Macapagal Arroyo regime (2001-2010) — the Philippines is once again in the grip of a human rights crisis that&#8217;s threatening to morph into a major political upheaval. </p>
<p>Everyone should by now be aware that the Duterte &#8220;war on drugs&#8221; has so far cost the lives of 6,000 men and women whose guilt has not been established except in the imaginations of the Duterte regime and its police force.  In addition to being such an offense to the Bill of  Rights that it has caught the attention and condemnation of human rights groups world-wide and even the United Nations, this toll is threatening to create a bigger crisis: that of a return to authoritarian rule.</p>
<p>The next few months of 2017 will tell if, in an attempt to resolve a crisis that&#8217;s fundamentally its own making, the Duterte administration will push it to even more dangerous levels, plunging the country into a maelstrom of violence only a radical shift in political power can remedy, or if it will continue to hobble along while further savaging the Bill of Rights until the end of its term. </p>
<p>Duterte&#8217;s pre-election promises of change on a wide range of issues — from corruption and the drug problem to foreign relations and peace talks with the National Democratic Front of the Philippines (NDFP) as well as the release of political prisoners — resonated among a people who may not have articulated it in coherent terms,  but who, as the Left has long argued, are  hungry for change and even revolution.  </p>
<p>But most of these promises have remained unfulfilled, while Duterte&#8217;s preferred approach to the drug problem has led to an unprecedented number of killings, mostly by a police force he has empowered as judge, jury and executioner. In the process, this policy is not only undermining the Bill of Rights including the presumption of innocence, but also enshrining the use of unaccountable State violence against the poor as the only means of addressing the country&#8217;s problems.</p>
<p>The resulting crisis in human rights and the rule of law is turning into the likely excuse for what the Duterte regime itself has warned is an impending attempt to oust it via a coup d&#8217;etat by a combination of forces hostile to any accommodation with the Left. </p>
<p>These include an officer corps ideologized in the primacy of defending elite and US interests, as well as those other forces that exaggerate the influence of the Left on the regime and which therefore fear that that &#8220;influence&#8221; will lead to the authentic political and economic reforms that will compromise their landed and corporate interests. </p>
<p>Their and their foreign patron&#8217;s supposed concern for human rights is a pretense and a sham, but as propaganda, they hope, strikes enough of a respondent chord in the hearts of  those truly concerned over what&#8217;s happening for them to welcome or support an anti-Duterte putsch.</p>
<p>These circumstances have thrust upon the media the responsibility of providing the Filipino people not only the information but also the analysis and explanation necessary for them to understand the current stage of the Philippine crisis. What is even more important, the media can help citizens realize what measures are needed to help prevent,  and — if it should come to that — to adequately respond to, the present crisis&#8217;  deteriorating into the restoration of an authoritarian regime. The latter can occur through a successful right- wing coup — or through the Duterte regime&#8217;s suspending the privilege of the writ of habeas corpus or even declaring martial law. </p>
<p>To help prevent a return to dictatorship, the Philippine media must closely follow and provide appropriate and timely analyses of political developments in the coming months so the people may be forewarned of the threat to their rights.</p>
<p>But there is opportunity as well as challenge in the reemergence of the threat of an authoritarian  restoration. It can enable the media to more fully function as an instrument in educating the people on the need to broaden their awareness of, and commitment to, the imperative of democratizing political power as the only path to authentic development.  </p>
<p>The question is will the dominant media do so, despite their corporate and political interests? Will they instead insist on carrying on with business as usual,  and implicitly  assume, like Pollyanna, that  what the next 12 months will bring are good things rather than bad, thus lulling the citizenry into complacency while things go to hell in a hand basket?</p>
<p><strong>First published in BusinessWorld. Photo from <a href="https://www.flickr.com/photos/44124370018@N01/18902222832">David Fulmer&#8217;s Flickr page</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1596" class="share-twitter sd-button share-icon" href="http://www.luisteodoro.com/the-pollyanna-principle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1596" class="share-facebook sd-button share-icon" href="http://www.luisteodoro.com/the-pollyanna-principle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1596" class="share-google-plus-1 sd-button share-icon" href="http://www.luisteodoro.com/the-pollyanna-principle/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.luisteodoro.com/the-pollyanna-principle/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">

		<ul class="clear">
			
	<li class="date-meta">
		<div class="genericon genericon-month"></div>
		<span class="screen-reader-text">Date</span>
		<a href="http://www.luisteodoro.com/the-pollyanna-principle/" rel="bookmark" title="11:39 pm">January 6, 2017</a>
	</li>

	
		<li class="author-meta">
			<div class="genericon genericon-user"></div>
			<span class="screen-reader-text">Author</span>
			<span class="author vcard"><a class="url fn n" href="http://www.luisteodoro.com/author/webmaster/" title="View all posts by Luis V. Teodoro" rel="author">Luis V. Teodoro</a></span>
		</li>

	
		<li class="tags-meta">
			<div class="genericon genericon-tag"></div>
			<span class="screen-reader-text">Tags</span>
			<a href="http://www.luisteodoro.com/tag/new-year/" rel="tag">New Year</a>, <a href="http://www.luisteodoro.com/tag/philippines/" rel="tag">Philippines</a>, <a href="http://www.luisteodoro.com/tag/pollyanna/" rel="tag">Pollyanna</a>, <a href="http://www.luisteodoro.com/tag/rodrigo-duterte/" rel="tag">Rodrigo Duterte</a>		</li>

	
		<li class="comment-meta">
			<div class="genericon genericon-comment"></div>
			<span class="screen-reader-text">Comments</span>
			<a href="http://www.luisteodoro.com/the-pollyanna-principle/#respond">Leave a comment</a>		</li>

			</ul>

	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.luisteodoro.com/reckless-endangerment/" rel="prev"><span class="genericon genericon-leftarrow"></span> Reckless endangerment</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-pollyanna-principle/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.luisteodoro.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.luisteodoro.com%2Fthe-pollyanna-principle%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
		<div class="site-info">
						<div><a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a></div>
			<div>Theme: Writr by <a href="http://wordpress.com/themes/writr/" rel="designer">WordPress.com</a>.</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.luisteodoro.com\/the-pollyanna-principle\/":1596};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/the-pollyanna-principle/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.luisteodoro.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/themes/writr/js/navigation.js?ver=20120511'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/themes/writr/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/themes/writr/js/writr.js?ver=20120511'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'74115965',post:'1596',tz:'0',srv:'www.luisteodoro.com'} ]);
	_stq.push([ 'clickTrackerInit', '74115965', '1596' ]);
</script>

</body>
</html>