<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="l9Tlv9XcZ6pBU6asGmH2jZDyfRRDQVcyGuZuk7jql6w" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.luisteodoro.com/xmlrpc.php">
	

<title>Destroyer of worlds &#8211; LuisTeodoro.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LuisTeodoro.com &raquo; Feed" href="http://www.luisteodoro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LuisTeodoro.com &raquo; Comments Feed" href="http://www.luisteodoro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LuisTeodoro.com &raquo; Destroyer of worlds Comments Feed" href="http://www.luisteodoro.com/destroyer-of-worlds-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.luisteodoro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.luisteodoro.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='writr-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.luisteodoro.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='writr-style-css'  href='http://www.luisteodoro.com/wp-content/themes/writr/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='writr-color-scheme-css'  href='http://www.luisteodoro.com/wp-content/themes/writr/css/blue.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.luisteodoro.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.luisteodoro.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.luisteodoro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.luisteodoro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.luisteodoro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.luisteodoro.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stand-by regime' href='http://www.luisteodoro.com/stand-by-regime/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www.luisteodoro.com/destroyer-of-worlds-2/" />
<link rel='shortlink' href='https://teodoro.ml/2uieEru' />
<link rel="alternate" type="application/json+oembed" href="http://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.luisteodoro.com%2Fdestroyer-of-worlds-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.luisteodoro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.luisteodoro.com%2Fdestroyer-of-worlds-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="113634244816" />
							<meta property="ia:markup_url" content="http://www.luisteodoro.com/destroyer-of-worlds-2/?ia_markup=1" />
						<link rel="amphtml" href="http://www.luisteodoro.com/destroyer-of-worlds-2/?amp_markup=1">
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.luisteodoro.com/?wordfence_lh=1&hid=2F08D66120C7D583AF86E59683093AFC');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3498db; }
</style>
			<style type="text/css">
				.jetpack-lazy-image {
					display: none;
				}
				.jetpack-lazy-images-js .jetpack-lazy-image {
					display: inline-block;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Destroyer of worlds" />
<meta property="og:url" content="http://www.luisteodoro.com/destroyer-of-worlds-2/" />
<meta property="og:description" content="How &#8220;fruitful&#8221; have the past two years of the Duterte regime been?" />
<meta property="article:published_time" content="2018-07-06T21:23:28+00:00" />
<meta property="article:modified_time" content="2018-07-09T03:30:51+00:00" />
<meta property="og:site_name" content="LuisTeodoro.com" />
<meta property="og:image" content="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2018/07/duterte-in-zambo.jpg?fit=1200%2C627" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@luisteodoro" />
<meta name="twitter:text:title" content="Destroyer of worlds" />
<meta name="twitter:image" content="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2018/07/duterte-in-zambo.jpg?fit=1200%2C627&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=136%2C136" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=136%2C136" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg?fit=136%2C136" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.attachment-post-thumbnail {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-2333 single-format-standard custom-background color-scheme-blue sidebar-closed">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
					<a class="site-logo"  href="http://www.luisteodoro.com/" title="LuisTeodoro.com" rel="home">
				<img src="http://www.luisteodoro.com/wp-content/uploads/2014/04/luis-teodoro-1.jpg" width="136" height="136" alt="" class="no-grav header-image" />
			</a>
				<div class="site-branding">
			<h1 class="site-title"><a href="http://www.luisteodoro.com/" title="LuisTeodoro.com" rel="home">LuisTeodoro.com</a></h1>
			<h2 class="site-description">Prof. Luis V. Teodoro&#039;s current and archived writings</h2>
		</div>

			</header><!-- #masthead -->

	
<div id="sidebar" class="sidebar-area">
	<a id="sidebar-toggle" href="#" title="Sidebar"><span class="genericon genericon-close"></span><span class="screen-reader-text">Sidebar</span></a>

			<div id="secondary" class="widget-area" role="complementary">
						<aside id="text-2" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>Prof. Luis V. Teodoro is a former dean of the University of the Philippines College of Mass Communication, where he used to teach journalism. He writes political commentary for BusinessWorld.</p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.luisteodoro.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&#62464;">
</form>
</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-3"><a href="http://www.luisteodoro.com/category/altermidya/" >Altermidya</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.luisteodoro.com/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.luisteodoro.com/category/in-medias-res/" >In Medias Res</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.luisteodoro.com/category/papers-and-speeches/" >Papers and Speeches</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.luisteodoro.com/category/philippine-journalism-review/" >Philippine Journalism Review</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.luisteodoro.com/category/vantage-point/" >Vantage Point</a>
</li>
		</ul>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/luisteodoro">Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/luisteodoro" data-width="220"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/luisteodoro"><a href="https://www.facebook.com/luisteodoro">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="500" href="https://twitter.com/luisteodoro?ref_src=twsrc%5Etfw">Tweets by luisteodoro</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">"The rebel undoubtedly demands a certain degree of freedom for himself; but in no case, if he is consistent, does he demand the right to destroy the existence and the freedom of others. He humiliates no one. The freedom he claims, he claims for all; the freedom he refuses, he forbids everyone to enjoy. He is not only the slave against the master, but also man against the world of master and slave. Thanks to rebellion, there is something more in history than the relationship between mastery and servitude."<br /><br />

The Rebel: An Essay on Man in Revolt<br />
<em>Albert Camus</em></div></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='http://www.luisteodoro.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.luisteodoro.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.luisteodoro.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.luisteodoro.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.luisteodoro.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.luisteodoro.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.luisteodoro.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.luisteodoro.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.luisteodoro.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.luisteodoro.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.luisteodoro.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.luisteodoro.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.luisteodoro.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.luisteodoro.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.luisteodoro.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.luisteodoro.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.luisteodoro.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.luisteodoro.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.luisteodoro.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.luisteodoro.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.luisteodoro.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.luisteodoro.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.luisteodoro.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.luisteodoro.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.luisteodoro.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.luisteodoro.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/03/'>March 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.luisteodoro.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/11/'>November 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/09/'>September 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/08/'>August 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/07/'>July 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/06/'>June 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/04/'>April 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/03/'>March 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2011/01/'>January 2011</a></li>
	<li><a href='http://www.luisteodoro.com/2010/12/'>December 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/11/'>November 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/10/'>October 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/09/'>September 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/08/'>August 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/07/'>July 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/06/'>June 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/05/'>May 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/04/'>April 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/03/'>March 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/02/'>February 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2010/01/'>January 2010</a></li>
	<li><a href='http://www.luisteodoro.com/2009/12/'>December 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/11/'>November 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/10/'>October 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/09/'>September 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/08/'>August 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/07/'>July 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/06/'>June 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/05/'>May 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/04/'>April 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/03/'>March 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/02/'>February 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2009/01/'>January 2009</a></li>
	<li><a href='http://www.luisteodoro.com/2008/12/'>December 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/11/'>November 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/10/'>October 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/09/'>September 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/08/'>August 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/07/'>July 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/06/'>June 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/05/'>May 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/04/'>April 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/03/'>March 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/02/'>February 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2008/01/'>January 2008</a></li>
	<li><a href='http://www.luisteodoro.com/2007/12/'>December 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/11/'>November 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/10/'>October 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/09/'>September 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/08/'>August 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/07/'>July 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/06/'>June 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/05/'>May 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/04/'>April 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/03/'>March 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/02/'>February 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2007/01/'>January 2007</a></li>
	<li><a href='http://www.luisteodoro.com/2006/12/'>December 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/11/'>November 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/10/'>October 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/09/'>September 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/08/'>August 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/07/'>July 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/06/'>June 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/05/'>May 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/04/'>April 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/03/'>March 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/02/'>February 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2006/01/'>January 2006</a></li>
	<li><a href='http://www.luisteodoro.com/2005/12/'>December 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/11/'>November 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/10/'>October 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/09/'>September 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/08/'>August 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/07/'>July 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/06/'>June 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/05/'>May 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/04/'>April 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/03/'>March 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/02/'>February 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2005/01/'>January 2005</a></li>
	<li><a href='http://www.luisteodoro.com/2004/12/'>December 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/11/'>November 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/10/'>October 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/09/'>September 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/08/'>August 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/07/'>July 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/06/'>June 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/05/'>May 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/04/'>April 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/03/'>March 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/02/'>February 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2004/01/'>January 2004</a></li>
	<li><a href='http://www.luisteodoro.com/2003/12/'>December 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/11/'>November 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/10/'>October 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/09/'>September 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/08/'>August 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/07/'>July 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/06/'>June 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/05/'>May 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/04/'>April 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/03/'>March 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/02/'>February 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2003/01/'>January 2003</a></li>
	<li><a href='http://www.luisteodoro.com/2002/12/'>December 2002</a></li>
	<li><a href='http://www.luisteodoro.com/2002/11/'>November 2002</a></li>
	<li><a href='http://www.luisteodoro.com/2002/10/'>October 2002</a></li>
	<li><a href='http://www.luisteodoro.com/2002/09/'>September 2002</a></li>
	<li><a href='http://www.luisteodoro.com/2002/08/'>August 2002</a></li>
	<li><a href='http://www.luisteodoro.com/2002/07/'>July 2002</a></li>
	<li><a href='http://www.luisteodoro.com/2002/06/'>June 2002</a></li>
	<li><a href='http://www.luisteodoro.com/2002/02/'>February 2002</a></li>
	<li><a href='http://www.luisteodoro.com/2000/01/'>January 2000</a></li>
		</ul>
		</aside>					</div><!-- #secondary -->
	</div><!-- #sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2333" class="post-2333 post type-post status-publish format-standard has-post-thumbnail hentry category-vantage-point tag-presidency tag-rodrigo-duterte">
	<header class="entry-header">
		<h1 class="entry-title">Destroyer of worlds</h1>
				<div class="entry-thumbnail">
			<img width="767" height="401" src="http://www.luisteodoro.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-featured-image size-featured-image wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2018/07/duterte-in-zambo.jpg?fit=767%2C401" data-lazy-srcset="https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2018/07/duterte-in-zambo.jpg?w=1350 1350w, https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2018/07/duterte-in-zambo.jpg?resize=300%2C157 300w, https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2018/07/duterte-in-zambo.jpg?resize=768%2C401 768w, https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2018/07/duterte-in-zambo.jpg?resize=1024%2C535 1024w, https://i1.wp.com/www.luisteodoro.com/wp-content/uploads/2018/07/duterte-in-zambo.jpg?resize=767%2C401 767w" data-lazy-sizes="(max-width: 767px) 100vw, 767px" />		</div><!-- .post-thumbnail -->
		
					<span class="entry-format-badge genericon genericon-standard"><span class="screen-reader-text">Standard</span></span>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>In a far from modest and less than truthful description of itself,  the Philippine government, said a Malacanang statement, is &#8220;headed by someone who has strong political will, decisive leadership, and compassion for his fellow men,&#8221; hence the &#8220;fruitful&#8221; first two years of  the six-year Rodrigo Duterte presidency.<br />
<span id="more-2333"></span><br />
How &#8220;fruitful&#8221; have the past two years of the Duterte regime been? Presidential spokesman Harry Roque said in the same statement that the government is winning the &#8220;war&#8221; on drugs, as evidenced by, he said, the number of police anti-drug operations (91,704 from July 2016 to March 2018), the arrest of 123,648 suspected drug pushers and users, the dismantling of drug dens and laboratories, and the government&#8217;s seizure of billions of pesos worth of illegal drugs and laboratory equipment. There&#8217;s also the Philippine Drug Enforcement Agency&#8217;s (PDEA) declaration of over 6,000 barangay as being  &#8220;drug free.&#8221;</p>
<p>In addition are the &#8220;economic feats&#8221; — Roque&#8217;s words — of the administration and its &#8220;independent foreign policy.&#8221; The first includes the 6.7 percent growth of the country&#8217;s gross domestic product (GRP) in 2017, while the second has &#8220;resulted in billions worth of investments that are expected to create thousands of jobs for Filipinos.&#8221; </p>
<p>Those &#8220;feats,&#8221; however, are not of any consequence to the imperative of ending the poverty of nearly 25 percent of Filipinos to which Mr. Duterte said he was committed. Only one percent of the population benefit from economic growth, while the remaining 99 million Filipinos don&#8217;t because of the skewed system of wealth distribution that&#8217;s one of the worst in Asia. Rooted in the archaic land tenancy system that has defied abolition for centuries, that system has kept millions desperately poor.</p>
<p>But Roque&#8217;s statement was nevertheless echoed by former Senate President Aquilino Pimentel III, who said — without, however, specifying anything — that Mr. Duterte has made good on all his election promises except three. Special Assistant to the President Bong Go said basically the same thing, but was similarly short on the specifics. </p>
<p>None of these three regime worthies mentioned Mr. Duterte&#8217;s pre-election promise to enrich funeral parlor owners by killing 100,000 drug pushers and users, which, with four more years to go in his term, he can handily fulfill,  20,000 mostly poor Filipinos including women and children having been  killed by the police and their surrogate assassins in only two years since 2016.</p>
<p>Roque&#8217;s celebration of his president&#8217;s &#8220;political will&#8221; and &#8220;decisive leadership&#8221; no doubt refers to his being true to that threat.  It certainly doesn&#8217;t apply to his promise to pursue &#8220;an independent foreign policy,&#8221; despite the pledges of billions in investments and aid he has managed to extract from various countries, primarily China. </p>
<p>Those pledges — most are yet to materialize — hardly qualify as either proof or fruit of an independent anything.  China&#8217;s promise of high interest loans are in fact a trap likely to condemn succeeding generations to indebtedness. Meanwhile, despite his early rants against American intervention and its sordid human rights record in the Philippines, his promise to end Philippine involvement in US war games, and his declaration of &#8220;separation&#8221; from the US, the country remains bound to US economic and strategic interests. The Mutual Defense Treaty is still in force, and so are the Visiting Forces Agreement (VFA) and the Enhanced Defense Cooperation Agreement (EDCA) despite Mr. Duterte&#8217;s control over the majority in Congress, which could have enabled him to have all three abrogated. </p>
<p>As glaring as that reality is, even more flagrantly obvious is Mr. Duterte&#8217;s downplaying, and at times even justifying,  Chinese imperialism&#8217;s brazen violation of Philippine sovereignty  in the West Philippine Sea, where it has built military bases on the artificial islands it has constructed within the the country&#8217;s Exclusive Economic Zone, barred Filipino fisherfolk from their traditional fishing grounds, and even seized the catch of those who had initially  managed to evade its coast guard cutters.</p>
<p>Mr. Duterte&#8217;s &#8220;compassion for his fellow men&#8221; is as mythical as his &#8220;independent&#8221; foreign policy. It apparently doesn&#8217;t include the poor, the marginalized, women, priests, and the Lumad  against whom his various other &#8220;wars&#8221; have been directed.  </p>
<p>An Ateneo de Manila University, University of the Philippines and La Salle University study has documented and established the anti-poor character of the killings that have primarily characterized the misnamed &#8220;war&#8221; against drugs, which has spared drug lords while focusing on small-time drug pushers. Mr. Duterte has even promoted government officials suspected of involvement in the P6.4 billion drug smuggling scandal, while reappointing others he had fired for corruption or made to resign, demonstrating thereby how serious his pledge to end both the drug problem and government corruption has been.</p>
<p>Over the last two years, instead of making an alternative world possible through the initiation of the social and economic reforms the country so desperately needs, Mr. Duterte has laid waste the world — as insecure, problematic and terrifying as it already was — of the widows and orphans of the breadwinners murdered in the course of his selectively anti-poor campaign against illegal drugs. A humanitarian crisis created by those murders is developing, as thousands of wives and children are made even more destitute by the loss of their husbands and fathers.  </p>
<p>His order to arrest &#8220;istambay&#8221; is similarly savaging entire communities. Potentially productive young men — those looking for work but who are unable to find it, as well as those between jobs — are being hauled off to prison together with ne&#8217;er-do-wells and petty thieves. Their families are in the process deprived of the help and support of their sons who, among the poor, are their best hopes for survival in a country where the loss or absence of a family member can mean the difference between having food on the table or starving. </p>
<p>As distressing as all of these are, what&#8217;s likely to be one of Mr. Duterte&#8217;s lasting impacts on Philippine society is his relentless assault on the Constitution and the system of checks and balances which has made authoritarian rule beguiling and democracy repugnant to the uninformed. There is as well his and his minions&#8217; demonization of the media, of the Church, of dissenting and critical women, and of individual clergymen in his apparent belief that they&#8217;re potential or actual instruments in a conspiracy to remove him from the power he claims to disdain but in reality so desperately craved.</p>
<p>His rants, ravings, profanities and tirades against critics, human rights defenders, clerics, women and God Himself have further divided a society already fragmented by economic, social and political inequality, and have made rational and informed discourse the subject of scorn among those sectors of the population that need it most. Mr. Duterte&#8217;s enshrinement of abuse, impunity, violence, lawlessness, and intimidation as State policies and as substitutes for informed debate and discussion is creating a generation of cynical, ignorant, brutal and mindless citizens and civilian and military bureaucrats  who even now venerate, propagate and uphold the very opposite  of the values of respect for others and the truth, and the right to free expression necessary in the making of a society of equals in which no one need sleep in fear or under bridges. This is how &#8220;fruitful&#8221; his first two years in power have been.</p>
<p>First published in <a href="http://bworldonline.com/destroyer-of-worlds/">BusinessWorld</a> Photo from <a href="https://pcoo.gov.ph/photos/?post_id=68687">PCOO</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2333" class="share-facebook sd-button share-icon" href="http://www.luisteodoro.com/destroyer-of-worlds-2/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2333" class="share-twitter sd-button share-icon" href="http://www.luisteodoro.com/destroyer-of-worlds-2/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2333" class="share-google-plus-1 sd-button share-icon" href="http://www.luisteodoro.com/destroyer-of-worlds-2/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.luisteodoro.com/destroyer-of-worlds-2/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://www.luisteodoro.com/destroyer-of-worlds-2/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.luisteodoro.com/destroyer-of-worlds-2/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.luisteodoro.com/destroyer-of-worlds-2/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">

		<ul class="clear">
			
	<li class="date-meta">
		<div class="genericon genericon-month"></div>
		<span class="screen-reader-text">Date</span>
		<a href="http://www.luisteodoro.com/destroyer-of-worlds-2/" rel="bookmark" title="9:23 pm">July 6, 2018</a>
	</li>

	
		<li class="tags-meta">
			<div class="genericon genericon-tag"></div>
			<span class="screen-reader-text">Tags</span>
			<a href="http://www.luisteodoro.com/tag/presidency/" rel="tag">Presidency</a>, <a href="http://www.luisteodoro.com/tag/rodrigo-duterte/" rel="tag">Rodrigo Duterte</a>		</li>

	
		<li class="comment-meta">
			<div class="genericon genericon-comment"></div>
			<span class="screen-reader-text">Comments</span>
			<a href="http://www.luisteodoro.com/destroyer-of-worlds-2/#respond">Leave a comment</a>		</li>

			</ul>

	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.luisteodoro.com/stand-by-regime/" rel="prev"><span class="genericon genericon-leftarrow"></span> Stand-by regime</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/destroyer-of-worlds-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=74115965&#038;postid=2333&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=7bb72bf8749a065196faea14cabe8704f586f1a7#parent=http%3A%2F%2Fwww.luisteodoro.com%2Fdestroyer-of-worlds-2%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
		<div class="site-info">
						<div><a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a></div>
			<div>Theme: Writr by <a href="http://wordpress.com/themes/writr/" rel="designer">WordPress.com</a>.</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.luisteodoro.com\/destroyer-of-worlds-2\/":2333};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/destroyer-of-worlds-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.luisteodoro.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/themes/writr/js/navigation.js?ver=20120511'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/themes/writr/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/themes/writr/js/writr.js?ver=20120511'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.luisteodoro.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=74115965&postid=2333&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=7bb72bf8749a065196faea14cabe8704f586f1a7#parent=http%3A%2F%2Fwww.luisteodoro.com%2Fdestroyer-of-worlds-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=74115965&postid=2333&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=7bb72bf8749a065196faea14cabe8704f586f1a7#parent=http%3A%2F%2Fwww.luisteodoro.com%2Fdestroyer-of-worlds-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201828.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'74115965',post:'2333',tz:'0',srv:'www.luisteodoro.com'} ]);
	_stq.push([ 'clickTrackerInit', '74115965', '2333' ]);
</script>

</body>
</html>